Yeah, I'm finding the balance between our individual little forum and the "social networking site' as a whole to be a bit of a slippery slope, myself!

For instance ... my 'blog' "The ER" is not really exactly my blog anymore ... right?  I mean, I don't really have any control over it ... it's more like just another forum on the site as a whole! (I think!).  However, there is a 'blog' offered by the LiveCloud site that (I think) would be my own individual space to write ... but there is also (I think) a forum blog for all AA.org members to post to ... as well as a LiveCloud blog .. which is more universal!

Do I have this right?    And if so, I'm not sure what the rules are for all of that!
So i'm kinda liking how you can copy and paste links from articles DIRECTLY into a post here on this site.  kool!  You can also directly copy and paste a photo without having to go through the images process.  kool too!   Embed some thangs too!


Is it me, or does the writing/print size on this site look squinty SMALL?  Do i need to visit an opthalmologist?
Reference:
Is it me, or does the writing/print size on this site look squinty SMALL? Do i need to visit an opthalmologist?
Yes!  And some posts are even smaller than others!

Here's a 'little known Windows fact/trick:

If you hold down the 'Ctrl' button while rolling the little wheel on your mouse upwards, the print on the page will increase!  If you roll down, it will decrease.

I believe it's just a temporary condition, though (hard to tell 'cause I use it all the time ) ... but, it's especially helpful here!
Reference:
If you hold down the 'Ctrl' button while rolling the little wheel on your mouse upwards, the print on the page will increase! If you roll down, it will decrease.
wow!   holy cow!  that is a neat trick!  THANK YOU EBONY ROSE FROM THE BOTTOM OF MY HEART!>>>and eyeballs


This site is much more appealing now that i can see it!
Last edited {1}
Hey everybody((((waving)))))...good to see everyone. don't know what happened to my first post but thought I'd try again to say hello.

Question: Is it possible to delete a post???
Hey Fab!! Glad you made it through!

To answer your question ... this is what I posted to Cholly in another post earlier today:

Once you have posted your comment, put your cursor down at the bottom, right-hand corner of your post and the words "edit", "report", "delete" and "permalink" will show up in little blue writing.  (For some reason they are hidden from view until the cursor moves over them!)  Click on the edit and your post will come back up!

Also of note ... it seems like you only have a few minutes to edit or delete a first/original post (if that!) ...and then the option to do that disappears!  Not sure what the rules on that are, yet ... but, just beware that once you post a story for the first time ...  you might not be able to take it back!
You've done a great...GREAT...job, MBM!!!!!!!!

You the great value I place on AfricanAmerica.org.

The site is 'the class' of the Internet for African America.

It is 'thanks' to your vision, your persistence, and your dedication to 'who' your are.

As usual, I'm having difficulty getting my avatar to 'take'.

Can anyone help?

HELP!!!!!!

PEACE

Jim Chester
Hey there, Mr. Chester!!  I was beginning to get worried about you ... thought you might have been 'Lost in Space'!! 

Hmmm ... I'm not sure if this will work (my avatar transferred over by itself, so, I didn't have to re-insert it!) ... but try this and see if it works!

If you click on your own (currently blank) avatar picture (located next to your name on one of your posts), it should take you to your own 'home page'.  Once you're there, just below the "LiveCloud" logo you'll see the words "Home", Ticker", "Me" and "Manage" .. etc.,

Hold your cursor on "Manage" and on the drop down list choose "Edit Profile".  If you scroll down towards the bottom of that page, you'll see a place where you can upload your avatar picture called "My Primary Photo"!

I do know that the "signature" option is not working (it's there, but it doesn't seem to show up!) so I don't know if the avatar feature will work for you either!  But ... give it a try!  You never know! 
I finally gotten in here.  It's working now.  Now if we can get back the radio show back on, then we're REALLY doing something.
Hey!  Is anybody else having trouble with the 'embedding' feature?? 

It tells me to "Please wait" ... but it never goes through. 
MBM, is there anyway that you can bring back the Big House Forum? I get tired of reading grown men acting/reacting like my sons did when they were 5 or 6. . . .   and getting OFF TOPIC!
Try this, JWC ....

If you click your own avatar and go to your own 'page' ... at the time you will see the words "Home", "Ticker", "Me", "Manage", etc.

Under "Manage", choose "Notifications"

If you scroll all the way down to the bottom of that page, there's a box that says, "Suspend All Notifications".

Check that box. 

Lemme know if that works! 

(And, by the way ... I see you haven't put your flag up, yet!  Are you still having problems with that? 
Reference:
Does the insert media button on the message toolbar not work for you?
It will embed the video (sometimes I get a preview and sometimes not!) into the message.  But when I click the 'submit' button ... I "Please Wait" and the wheels go 'round and 'round ... and 'round and 'round ...  but it doesn't ever finally do it.

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×