Skip to main content

Folks - most of you (at least those taking the time to read here) know that I've been looking for a solution that will accomplish a coupe of things for AfricanAmerica.org:

1 - to upgrade the social/interactive functionality of our community

2 - that will reduce the financial burden of operating the site

I had explored the Ning platform - which most liked - but which would have meant us losing all of our content. We've been up and running for 7 years. There's some extraordinary content here. It broke my heart to contemplate losing it. Recently, though, I came across a rather elegant solution that accomplishes all of our objectives while also allowing us to retain our content!! cabbage

As with any site change, its going to involve some adjustments and its going to take some time to for all of us to get used to it. Like Ning, it is more of a contemporary, social networking platform. The functionality will be a bit different, but the package is from the same manufacturer of this site - so you should find it familiar.

In the next few days you when you come back to the site you will see a page that asks you to register. That's about the only upfront thing that you will have to do. To make the transition smooth, we will need to integrate the registration systems and it works best if as many people as possible are registered before the change takes place.

Please don't hesitate to let me know if you have any questions. This will be new to me as well, so we'll be learning together, but I am very excited about being able to enhance our functionality and keep our legacy of content!

© MBM

Original Post
OK - folks, the changes are a happening. The next time you log out - to log back in to AfricanAmerica.org you'll be asked to submit your UN and PW into the LiveCloud registration. This will link your current profile here with a new profile on the new site and with all of your content from here.

Please let me know if you have any questions but it should be pretty smooth.

FINGERS CROSSED! 15
quote:
Originally posted by zensufi master:
kresge here:
It is not allowing me to access my old account. I tried last night, and this morning, I created this one and tried to relink, to no avail.
Suggestions?!


Since you're an OLD timer, it may somehow be pulling an older UN and PW. I think it did that for me.

Try some older versions of UN/PW and see if that works. If not, I'll talk to the software folks about it.
quote:
Originally posted by ricardomath:
Should we be noticing a difference?

Thde only difference that I see is a little "Live Cloud" logo in the upper right corner.


The only difference at this point is that we are merging our old registration system into a new one. Has the system asked you to re-register? If not, you may want to log-out and then log back in. As you may have seen, some folks are having some issues - it seems to be looking for OLD user name/password combinations. I think, for me, it wanted the original UN/PW from back in 2002. So - be aware of that little nuance. Other than that, we're just waiting to get as many of our core users registered on the LiveCloud platform so that when we "flick the switch" and change to the new system people are already linked up to their existing/old profiles and content.
fro I registered a while ago...but! I think I've forgotten how to log on.Eek I know I know....but! I've been extremely busy lately and haven't been back on since I registered. So. Am I in trouble? [cuz it has been much easier for me to just continue logging on in here...you know...no brainer...but! again am I in trouble cuz I've forgottenEek]

If so....please help a sista out! All this new way of loggin into a new site/playin' around with it is quite complex.....cuz it is difficult breaking old habits. So. Please advise cuz I have no clue as to what I'm suppose to be doin'. In the new site, that is.bang
fro
@ Koco ...

I think ... I think ... that the fact that you are here, now, and were able to type what you posted means that you have made it through the first hurdle! Smile

If I understand things correctly ... you will still log in/sign on the same way here to this site ... however after the *change*, the site itself will look different and navigating it will be done in a different way (i.e., there will be different things to click in order to do the things you want to do .. like post or add pics, etc.!)

Now .. I may be wrong, but I think that's the way things are supposed to happen! But ... so far, so good! We've all made it this far .. and I think we're good to go!
quote:
Originally posted by EbonyRose:
@ Koco ...

I think ... I think ... that the fact that you are here, now, and were able to type what you posted means that you have made it through the first hurdle! Smile

If I understand things correctly ... you will still log in/sign on the same way here to this site ... however after the *change*, the site itself will look different and navigating it will be done in a different way (i.e., there will be different things to click in order to do the things you want to do .. like post or add pics, etc.!)

Now .. I may be wrong, but I think that's the way things are supposed to happen! But ... so far, so good! We've all made it this far .. and I think we're good to go!


ER's right - a week or so ago you should have been asked to register into the new system. If you did that OK, then you're fine. One day we'll all just wake up and it will be a different site. 15 If you haven't registered yet, then please log out and then log in. Sometimes the system is looking for older user name and password combinations. If the current one doesn't work, just keep trying older combinations and you should be fine.

Thanks!
quote:
Originally posted by Fabulous:
I did log in but I was never asked to register. How do I register?


I think the registration was just that you had to give it an email address instead of a screen name! 19 And then it linked you into your name and acct here. I don't remember it being very involved.

If you're signing on with an email address instead of a screen name now, you're in. Smile
quote:
Originally posted by MBM:
The change will happen any day now! :-)


OK - it looks like later in the week will be the day of the change to the new AA.org. For those who have yet to log off and register here, please do so. It will make things easier to simply register on the new site. Also, if you had to play around with the registration, of course please remember your UN/PW combination. 15

When the change occurs, the site will be down for about an hour or so. And then - the NEW AfricanAmerica.org. I'm not exactly sure what all to expect, so we'll be exploring together!!! 15

I trust we'll get more of these: cabbage appl dance than these: 17 18 stck
16
Yeah, I'm finding the balance between our individual little forum and the "social networking site' as a whole to be a bit of a slippery slope, myself!

For instance ... my 'blog' "The ER" is not really exactly my blog anymore ... right?  I mean, I don't really have any control over it ... it's more like just another forum on the site as a whole! (I think!).  However, there is a 'blog' offered by the LiveCloud site that (I think) would be my own individual space to write ... but there is also (I think) a forum blog for all AA.org members to post to ... as well as a LiveCloud blog .. which is more universal!

Do I have this right?    And if so, I'm not sure what the rules are for all of that!
So i'm kinda liking how you can copy and paste links from articles DIRECTLY into a post here on this site.  kool!  You can also directly copy and paste a photo without having to go through the images process.  kool too!   Embed some thangs too!


Is it me, or does the writing/print size on this site look squinty SMALL?  Do i need to visit an opthalmologist?
Reference:
Is it me, or does the writing/print size on this site look squinty SMALL? Do i need to visit an opthalmologist?
Yes!  And some posts are even smaller than others!

Here's a 'little known Windows fact/trick:

If you hold down the 'Ctrl' button while rolling the little wheel on your mouse upwards, the print on the page will increase!  If you roll down, it will decrease.

I believe it's just a temporary condition, though (hard to tell 'cause I use it all the time ) ... but, it's especially helpful here!
Reference:
If you hold down the 'Ctrl' button while rolling the little wheel on your mouse upwards, the print on the page will increase! If you roll down, it will decrease.
wow!   holy cow!  that is a neat trick!  THANK YOU EBONY ROSE FROM THE BOTTOM OF MY HEART!>>>and eyeballs


This site is much more appealing now that i can see it!
Last edited {1}
Hey Fab!! Glad you made it through!

To answer your question ... this is what I posted to Cholly in another post earlier today:

Once you have posted your comment, put your cursor down at the bottom, right-hand corner of your post and the words "edit", "report", "delete" and "permalink" will show up in little blue writing.  (For some reason they are hidden from view until the cursor moves over them!)  Click on the edit and your post will come back up!

Also of note ... it seems like you only have a few minutes to edit or delete a first/original post (if that!) ...and then the option to do that disappears!  Not sure what the rules on that are, yet ... but, just beware that once you post a story for the first time ...  you might not be able to take it back!
Hey there, Mr. Chester!!  I was beginning to get worried about you ... thought you might have been 'Lost in Space'!! 

Hmmm ... I'm not sure if this will work (my avatar transferred over by itself, so, I didn't have to re-insert it!) ... but try this and see if it works!

If you click on your own (currently blank) avatar picture (located next to your name on one of your posts), it should take you to your own 'home page'.  Once you're there, just below the "LiveCloud" logo you'll see the words "Home", Ticker", "Me" and "Manage" .. etc.,

Hold your cursor on "Manage" and on the drop down list choose "Edit Profile".  If you scroll down towards the bottom of that page, you'll see a place where you can upload your avatar picture called "My Primary Photo"!

I do know that the "signature" option is not working (it's there, but it doesn't seem to show up!) so I don't know if the avatar feature will work for you either!  But ... give it a try!  You never know! 
Try this, JWC ....

If you click your own avatar and go to your own 'page' ... at the time you will see the words "Home", "Ticker", "Me", "Manage", etc.

Under "Manage", choose "Notifications"

If you scroll all the way down to the bottom of that page, there's a box that says, "Suspend All Notifications".

Check that box. 

Lemme know if that works! 

(And, by the way ... I see you haven't put your flag up, yet!  Are you still having problems with that? 
Err hello.. I have joined here to offer a little advice if I can at any time. I have been on LiveCloud and before that Groupee for a couple of years and know a few things. You are all asking the same questions and having the same problems that we all experienced when Livecloud became err live (shrugs).

In the LiveCloud support forums there are a lot of questions and answers. Take some time to read them.

If I may I will try to embed a video as a test. I will of course delete it after a while.

Hi there, James!

Yeah ... I know that it looks like the blind-leading-the-blind here ... and it is ... ... but, we somehow usually find our way to where we're going!    I'm sure that the support forum will be very useful!  I'll be sure to check it out!  Most of us will just have to click our way into figuring out how things work around here.  And it'll probably take some time.

With the problem I had with embedding, I found out that it works perfectly well if I'm using Internet Explorer for a browser .... but, I'm a Firefox user ... and for some reason that feature doesn't work with Firefox!    That's not just a LiveCloud thing, though ... I periodically run into that problem with other softwares and programs.

I do like the video you posted, though, as a test!    Oh!  And welcome to the board!
Reference:
and how come my "insert/edit link" icon is grayed out?
It is greyed out until the link is typed and highlighted, as stated below.



LINKS WITH A TITLE:-



1 Find and copy the URL you want to link to.



2 Open a reply box here and type your reply.



3 Where you want your link to be type the title you want it to have



4 Don't post yet



5 Highlight the title



6Click on the icon 13th from left (insert/edit link)- A box opens foryou to complete. Right click in 'URL' line and click paste.

Chose target='open in same window' or 'open in new window'

TITLE=whatever word or phrase you highlighted.

Ignore the last box.



7 click INSERT and the box will close and your word or phrase will now be underlined in your reply box.



8 Post your reply when Ready



NB If you want to use a smiley as your link just type it's CODE. Highlight the code and proceed as above.
I'll second the request for a workable search function.


One of the technical things that made AA.org stand out from other forums that I post in was the completeness and efficiency of searches done on old posts. I could always find old posts here when posts on other boards (sometimes the very same spam post) came up missing.


If I took an article from here and reposted it somewhere else, often I would have to come back here to find the original article that I copied from just to find an exact quote that I could use to narrow the search for my own post in another forum.
No, I'm not particularly liking the new format ... but, I wasn't real crazy about the old one either!    However, I was just starting to find out where everything was and starting to play with a few of the features ... and now I suppose I'll have to start over. 

Which, for the technologically-challenged, such as myself, is no small feat! 

But .... don't worry about me ... I'm just a disgruntled old lady who's survived worse than this!  And I'm sure I'll find a way to get over it!  I always do. 
Yeah, I saw the change earlier this morning, too, before I went to bed ... but, thought maybe it was just my computer losing its mind and rearranging the page or something.  But since both of my computers are showing the same thing ... I guess it's a relief to know it's not just me! 

And you're right ... for all we know this could be the 'old format' in a couple months time! 

Do you know if this is 'it' for this particular change??  Are they still working on stuff or are we at where we're going to be? 

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×